忍者ブログ
プログラムに関連する技術などを紹介します。自製品の宣伝もかねていますので、お気に召したらリンク踏んでやってください。
Admin | Write
×

[PR]上記の広告は3ヶ月以上新規記事投稿のないブログに表示されています。新しい記事を書く事で広告が消えます。

クライアントOSにアップデートを入れると、VMWareTools系の
機能が使用不能になることがあります。

VMWareToolsがカーネルイメージを保持しているために起こる
現象と思われます。

VMWareToolsを再インストールすることによって解消できます。



当方では、Ubuntu10.10のおいて11/1/29にアップデートしたら、
クライアントOSのVMWareTools機能が全てダウンしました。

拍手[0回]

PR
Ubuntu10.10日本語Remixを簡易インストールでインストールして
みました。

主にマニュアルインストールとの差分なので、手順jは省略します。

10240001.JPG インストール中画面です。
やっぱりというか、日本語Remixでも
英語が選択されます。
10240002.JPG ログオン画面の下側で、表示言語や
キーボードで日本語やjapanを選択
すれば、入力できないなどの問題など
が回避できます。
 
10240003.JPG メニューも日本語で表示されます。
画面上にキーボードの種類が表示
されます。
 
10240004.JPG この画面だけマニュアルインストール
です。
 マニュアルインストールで日本語キー
ボードを選択すると、表示がスッキリ
します。





拍手[0回]

UbuntuにVMWarePlayerを載せることで試行錯誤して
います。

VMWareをインストールする事自体は難しくありません。

しかし「あなたの環境では3Dが有効じゃありません」みた
いなエラーが表示されます。

有効じゃないということは有効である環境も存在するはず。

理由を調べると、どうやらRadeonがクサいようです。

UbuntuではRadeonのドライバにクセがあり、場合によって
は不安定になるようです。

そのためにいろいろな設定を入れ、試行錯誤が必要っぽい
です。

古いGeForceのファンレスを引っ張り出してきたところ、取り
付けの時か、経年かは知りませんが、コア欠けらしき症状で
うまく起動してくれませんでした。
(Bios画面がグチャグチャでした。)

結局RadeonX1650ProとATI690G(オンボード、Radeon
X1200相当)とも、VMWareの3Dがうまく起動してくれませ
ん。

というか、ドライバを認識してくれません。

メンドウなので、そのうちGeForceの中古でも買ってくるつも
りです。

--------

余談。

大昔。
Radeon9600とかの頃。

ミドルでもファンレスが普通にありました。

ファンレスでもヒートシンクはやや大きめ程度。
冷却もそんなに気を使わなくても問題ありませんでした。

現在はミドル以上になると、巨大なヒートシンクです。

GPUはコアがむき出しなので、コア欠けしやすいです。
昔のAthronXPやPentiumMなどを思い浮かべて頂くと
ちょうどいいかと思います。

巨大なヒートシンクのPCI-eカード。
ちょっとぶつけるとコア欠けします。

今日また1基やってしまいました。

今日びの自作ユーザで構成をチマチマ変える方には、
ファンレスVGAは向いていないのかもしれません。

拍手[0回]

記事にするのが大幅に遅れました。
VMWare3.1がリリースされた模様です。

Ubuntu10.04が正式サポートされている模様です。
早速試してみました。



3.0.1ではUbuntu10.04を簡易インストールすると、日本語キーボード
の認識で問題が出てログオン(パスワード入力)ができませんでした。

3.1でUbuntu10.04を簡易インストールをすると、ログオンはできる
ものの、英語環境(キーボードが英語ドライバ、メニューなどの表示
が英語)になってしまいます。

結局日本語環境では、マニュアルインストールが必要なようです。



他にグラフィック能力の改善やOpenGLのサポートなどチマチマと
変更が入っている様子です。

無理にアップデートする必要はないかもしれません。

拍手[0回]

Ubuntu 10.04 Beta2 を VMWare Player 3 に導入しようとしました。

まず、簡易インストール。

英語版ということもあり、日本語キーボードを正常に認識していない
様子で、パスワード入力画面で文字入力ができません。

次に、通常インストール。

一応入ったのですが、作業をしているうちにフリーズ。

とりあえず動作を見てみたかったので、物理マシンに導入。
こちらでは、ちゃんと動きました。
どうやらisoファイルに問題はないようです。

ふむ・・・。ちょっと検索。
VMWare上で10.04Beta2が動いている画像があります。
動作実績はあるようです。

どうやら、環境依存のようです。
VMの環境で他との差が出るものといえば、ただひとつ。

VT / AMD-V およびその互換です。

今回の環境では、ホストにAMD Phenom 9350eを使用して
います。どうやらそれ(AMDのCPUを使用していること)が
原因のようです。

以下、正常にうごいた手順です。

0002_01.gif 新規に仮想マシンを作成します。
後でOSインストールを選択します。
0002_02.gif Linux/Ubuntuを選択します。
0002_03.gif 仮想マシン名および格納先を入力します。
0002_04.gif ディスクサイズを設定します。
0002_05.gif 完了画面ですが、完了を押さずに
ハードウェアのカスタマイズを押します。
 
0002_06.gif CD/DVDの設定で
「ISOイメージファイルを使用する」を選択
ダウンロードしたISOファイルを選択します。
 
0002_07.gif プロセッサの設定で、
「バイナリ変換のアクセラレーションを無効にする」
のチェックをONにします。
AMD-Vが無効になるはずです。

OKを押します。
 
0002_05.gif 設定完了画面に戻ります。
完了を押します。
 

このあとVMWarePlayer画面に戻ります。
作成した仮想マシンを実行すると、DVDからUbuntuが起動します。
適宜インストールしてください。

最後にセクタエラーがでますが、特に問題ないようです。
インストールが完了した時点でUbuntu画面に切り替え、Enterを押して
仮想マシンを再起動させてください。

拍手[0回]

カウンタ
ブログ内検索
忍者アド
カレンダー
10 2019/11 12
S M T W T F S
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
最新トラックバック
最新コメント
[11/30 アオフン]
[10/18 ティンバーランド レディース]
[08/05 鍛冶屋の紅]
[08/01 渡邉英徳]
プロフィール
HN:
鍛冶屋の紅
性別:
男性
バーコード
アクセス解析
忍者ブログ [PR]

Designed by